Downstream Provider issues

Incident Report for Videospan

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 01:57 UTC

Monitoring

A downstream provider has degraded service that is preventing some Videospan AI features from working. We are monitoring their resolution
Posted Jun 24, 2025 - 22:41 UTC
This incident affected: Videospan AI.